Bug 597673 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 626041
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9dd0da6e741d180060230ec4e94...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 03:22 UTC by Sebastián Ramírez
Modified: 2010-11-09 16:32 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:32:19 UTC


Attachments (Terms of Use)
File: backtrace (25.87 KB, text/plain)
2010-05-30 03:22 UTC, Sebastián Ramírez
no flags Details

Description Sebastián Ramírez 2010-05-30 03:22:20 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 9dd0da6e741d180060230ec4e947f13a1a36a044
kernel: 2.6.33.3-85.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sebastián Ramírez 2010-05-30 03:22:25 UTC
Created attachment 417971 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:32:19 UTC

*** This bug has been marked as a duplicate of bug 626041 ***

Comment 3 Karel Klíč 2010-11-09 16:32:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626041.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.