This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 597683 - [abrt] crash in pcmanfm-0.9.5-2.fc13: raise: Process /usr/bin/pcmanfm2 was killed by signal 6 (SIGABRT)
[abrt] crash in pcmanfm-0.9.5-2.fc13: raise: Process /usr/bin/pcmanfm2 was ki...
Status: CLOSED DUPLICATE of bug 640969
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:a608abcc313d4207fd8391bb242...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 00:26 EDT by matt
Modified: 2010-11-08 13:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:30:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (45.65 KB, text/plain)
2010-05-30 00:26 EDT, matt
no flags Details

  None (edit)
Description matt 2010-05-30 00:26:46 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm2 --desktop --profile lxde
component: pcmanfm
crash_function: raise
executable: /usr/bin/pcmanfm2
global_uuid: a608abcc313d4207fd8391bb2424c5281380fa95
kernel: 2.6.33.4-95.fc13.i686
package: pcmanfm-0.9.5-2.fc13
rating: 4
reason: Process /usr/bin/pcmanfm2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 matt 2010-05-30 00:26:48 EDT
Created attachment 417980 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:30:18 EST

*** This bug has been marked as a duplicate of bug 640969 ***
Comment 3 Karel Klíč 2010-11-08 13:30:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #640969.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.