Bug 59771 - When Hampton starts up gives me a No such file or Directory Error Message.
When Hampton starts up gives me a No such file or Directory Error Message.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-12 20:26 EST by David Joo
Modified: 2014-03-16 22:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 16:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Joo 2002-02-12 20:26:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
From a fresh install, when it is booted, gives a error message
"Turning on process accounting accton: No such file or Directory"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and boot
	

Actual Results:  "Turning on process accounting accton: No such file or
Directory"  [Failed}

Expected Results:  "Turning on process accounting accton    [done]"

Additional info:
Comment 1 Mike A. Harris 2002-02-12 20:32:20 EST
I've fixed this problem in initscripts CVS.  It was due to the psacct
package changing to using /var/account/pacct for FHS 2.2 compliance.

I didn't build a new initscript package though, so I'll leave the bug open.
Comment 2 Jay Turner 2002-03-19 16:58:11 EST
This resolved in Beta 2?
Comment 3 Bill Nottingham 2002-03-19 18:50:32 EST
this should be fixed with the initscripts & psacct from beta3.

Note You need to log in before you can comment on or make changes to this bug.