Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597713 - [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
[abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was k...
Status: CLOSED DUPLICATE of bug 580916
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
abrt_hash:09c82a9af6109fce89be94c7164...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 04:55 EDT by sasamorska
Modified: 2010-11-08 12:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:52:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.72 KB, text/plain)
2010-05-30 04:55 EDT, sasamorska
no flags Details

  None (edit)
Description sasamorska 2010-05-30 04:55:00 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: celestia
component: celestia
crash_function: raise
executable: /usr/bin/celestia
global_uuid: 09c82a9af6109fce89be94c71647fcb7c1dba587
kernel: 2.6.33.4-95.fc13.i686
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 sasamorska 2010-05-30 04:55:03 EDT
Created attachment 417995 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:52:09 EST

*** This bug has been marked as a duplicate of bug 580916 ***
Comment 3 Karel Klíč 2010-11-08 12:52:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580916.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.