Bug 59781 - form input field length specification doesn't work right
Summary: form input field length specification doesn't work right
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 08:53 UTC by Tim Waugh
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-16 08:25:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
input.html (211 bytes, text/html)
2002-02-13 08:58 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2002-02-13 08:53:57 UTC
Description of Problem:
When specifying the size of an input field in HTML, konqueror displays it
slightly too short.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020211.1
kdelibs-3.0.0-0.cvs20020211.1
qt-3.0.2-0.cvs20020118.2

How Reproducible:
100%

Steps to Reproduce:
1. See attached file.

Actual Results:
Only ten characters will fit.

Expected Results:
Twelve should fit.

Additional Information:
I don't think I've ever seen konqueror get this right.

Comment 1 Tim Waugh 2002-02-13 08:58:14 UTC
Created attachment 45499 [details]
input.html

Comment 2 Bernhard Rosenkraenzer 2002-02-21 14:30:10 UTC
In the default setup, I can fit "123456789012" in your sample without problems (20020218). 
Haven't tried other font sizes etc. - did you pick a nonstandard default font?

Comment 3 Tim Waugh 2002-02-22 13:20:44 UTC
Oh, that might be it.  I have the default fonts, but:

Minimum Font Size: 7
Medium Font Size : 10


Comment 4 Petr Rockai 2005-02-17 16:13:43 UTC
Still a problem with KDE 3.3 in FC3. Will consult upstream. 

Comment 5 Ngo Than 2006-07-16 08:25:18 UTC
i cannot reproduce this problem with current rawhide.


Note You need to log in before you can comment on or make changes to this bug.