Bug 597814 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Keywords:
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a066106515c3ed9ad267d4b36fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 16:10 UTC by Jhonny Oliveira
Modified: 2010-08-21 10:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-21 10:00:18 UTC


Attachments (Terms of Use)
File: backtrace (25.81 KB, text/plain)
2010-05-30 16:10 UTC, Jhonny Oliveira
no flags Details

Description Jhonny Oliveira 2010-05-30 16:10:22 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: a066106515c3ed9ad267d4b36fe2f3ce5fa9dd2d
kernel: 2.6.33.4-95.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Jhonny Oliveira 2010-05-30 16:10:25 UTC
Created attachment 418053 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 10:00:18 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.