Bug 597829 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599531
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a464d22dcd71d3e7ad8fce4496...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 17:07 UTC by sandijs.aploks
Modified: 2010-11-08 20:01 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 20:01:58 UTC


Attachments (Terms of Use)
File: backtrace (61.31 KB, text/plain)
2010-05-30 17:07 UTC, sandijs.aploks
no flags Details

Description sandijs.aploks 2010-05-30 17:07:43 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 0a464d22dcd71d3e7ad8fce4496f44379128c8dd
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Evolution was starting to check for new e-mails
2.At that moment I choosed to quit it
3.It dumped core

Comment 1 sandijs.aploks 2010-05-30 17:07:45 UTC
Created attachment 418063 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:01:58 UTC

*** This bug has been marked as a duplicate of bug 599531 ***

Comment 3 Karel Klíč 2010-11-08 20:01:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.