Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597834 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 602201
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e5d4fac612459c15ecac884b8c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 13:17 EDT by Luciano Rocha
Modified: 2010-07-13 19:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 19:21:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.50 KB, text/plain)
2010-05-30 13:17 EDT, Luciano Rocha
no flags Details

  None (edit)
Description Luciano Rocha 2010-05-30 13:17:22 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: e5d4fac612459c15ecac884b8c36ab8684dfd65f
kernel: 2.6.33.4-95.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Luciano Rocha 2010-05-30 13:17:24 EDT
Created attachment 418068 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-07-13 19:21:09 EDT

*** This bug has been marked as a duplicate of bug 602201 ***

Note You need to log in before you can comment on or make changes to this bug.