Bug 597874 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:d972406e1e7e96c026f358e6a31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 17:11 EDT by Mateusz
Modified: 2010-11-09 09:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:55:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.08 KB, text/plain)
2010-05-30 17:11 EDT, Mateusz
no flags Details

  None (edit)
Description Mateusz 2010-05-30 17:11:41 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/Matiseq/Wideo/[MTV Cribs] Snoop Dogg.mpg'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: d972406e1e7e96c026f358e6a31980f48db419f0
kernel: 2.6.33.4-95.fc13.i686
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Try to play wideo
2.
3.
Comment 1 Mateusz 2010-05-30 17:11:52 EDT
Created attachment 418099 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:55:53 EST

*** This bug has been marked as a duplicate of bug 589763 ***
Comment 3 Karel Klíč 2010-11-09 09:55:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.