Bug 597897 - [abrt] crash in bacula-traymonitor-3.0.3-5.fc12: __strlen_sse2: Process /usr/sbin/bacula-tray-monitor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in bacula-traymonitor-3.0.3-5.fc12: __strlen_sse2: Process /usr/...
Status: CLOSED DUPLICATE of bug 626490
Alias: None
Product: Fedora
Classification: Fedora
Component: bacula (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5b3c7a75c908c192164478d4c71...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 23:10 UTC by Adam Clark
Modified: 2010-09-23 14:49 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:49:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.26 KB, text/plain)
2010-05-30 23:10 UTC, Adam Clark
no flags Details

Description Adam Clark 2010-05-30 23:10:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/sbin/bacula-tray-monitor -c /etc/bacula/tray-monitor.conf
component: bacula
crash_function: __strlen_sse2
executable: /usr/sbin/bacula-tray-monitor
global_uuid: 5b3c7a75c908c192164478d4c7103333c47e56fa
kernel: 2.6.32.12-115.fc12.i686.PAE
package: bacula-traymonitor-3.0.3-5.fc12
rating: 4
reason: Process /usr/sbin/bacula-tray-monitor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Launch Bacula Tray Monitor
2.
3.

Comment 1 Adam Clark 2010-05-30 23:10:13 UTC
Created attachment 418119 [details]
File: backtrace

Comment 2 Jan Görig 2010-09-23 14:49:00 UTC

*** This bug has been marked as a duplicate of bug 626490 ***


Note You need to log in before you can comment on or make changes to this bug.