Bug 597900 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 606522
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:604397398648a8e4b563cbe502c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 19:32 EDT by boucher.samuel.c
Modified: 2010-11-08 12:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.72 KB, text/plain)
2010-05-30 19:32 EDT, boucher.samuel.c
no flags Details

  None (edit)
Description boucher.samuel.c 2010-05-30 19:32:13 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 604397398648a8e4b563cbe502ceab57b0f8779a
kernel: 2.6.33.4-95.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 boucher.samuel.c 2010-05-30 19:32:15 EDT
Created attachment 418121 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:55:36 EST

*** This bug has been marked as a duplicate of bug 606522 ***
Comment 3 Karel Klíč 2010-11-08 12:55:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606522.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.