Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597909 - [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
[abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 577103
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
abrt_hash:c9538217d13cd51d9956742b22e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 20:14 EDT by Daniel Stripes
Modified: 2010-05-31 01:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 01:56:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.19 KB, text/plain)
2010-05-30 20:14 EDT, Daniel Stripes
no flags Details

  None (edit)
Description Daniel Stripes 2010-05-30 20:14:47 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: galeon
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: c9538217d13cd51d9956742b22e18853a13dfc35
kernel: 2.6.33.4-95.fc13.i686.PAE
package: galeon-2.0.7-27.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Stripes 2010-05-30 20:14:49 EDT
Created attachment 418131 [details]
File: backtrace
Comment 2 Yanko Kaneti 2010-05-31 01:56:14 EDT
Thanks for the bugreport, removing ~/.galeon/mozilla/galeon/compreg.dat  should  work around the crash.

*** This bug has been marked as a duplicate of bug 577103 ***

Note You need to log in before you can comment on or make changes to this bug.