Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 597916 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepom...
Status: CLOSED DUPLICATE of bug 606681
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:cf233c3f8bb80b247a63793b4b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 21:38 EDT by atgf0127
Modified: 2010-07-13 03:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.09 KB, text/plain)
2010-05-30 21:38 EDT, atgf0127
no flags Details

  None (edit)
Description atgf0127 2010-05-30 21:38:04 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: cf233c3f8bb80b247a63793b4b4c8a57d5227b27
kernel: 2.6.33.4-95.fc13.i686.PAE
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 atgf0127 2010-05-30 21:38:06 EDT
Created attachment 418136 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-04 22:23:49 EDT
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-06-21 20:17:14 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 4 Radek Novacek 2010-07-13 03:02:01 EDT

*** This bug has been marked as a duplicate of bug 606681 ***

Note You need to log in before you can comment on or make changes to this bug.