Bug 597950 - [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepath...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5deacc7f012375ec6c3904c0ad2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 05:17 UTC by jasonbenedict
Modified: 2010-12-02 14:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-02 14:51:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.73 KB, text/plain)
2010-05-31 05:17 UTC, jasonbenedict
no flags Details

Description jasonbenedict 2010-05-31 05:17:53 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
component: telepathy-gabble
crash_function: IA__g_type_check_instance_is_a
executable: /usr/libexec/telepathy-gabble
global_uuid: 5deacc7f012375ec6c3904c0ad206caa3be4f8f6
kernel: 2.6.33.4-95.fc13.x86_64
package: telepathy-gabble-0.9.11-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. enable / disable "facebook chat"
2.
3.

Comment 1 jasonbenedict 2010-05-31 05:17:56 UTC
Created attachment 418156 [details]
File: backtrace

Comment 2 Brian Pepple 2010-06-18 22:50:17 UTC
Could you please verify that this bug is still present with the latest version of Empathy (empathy-2.30.1.1-1.fc13)? This version includes a fix for facebook chat (you'll most likely needed to delete & re-add the account - for the new server to be picked up in acct.cfg). Thanks!

Comment 3 Brian Pepple 2010-12-02 14:51:40 UTC
Closing since no additional information has been provided. Assuming the problem has been solved. If not, please re-open with additional info. Thanks!


Note You need to log in before you can comment on or make changes to this bug.