Bug 597996 - Scrollbar jumps back when switching tabs
Scrollbar jumps back when switching tabs
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jan Horak
Desktop QE
: Triaged
Depends On: 580885
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 04:20 EDT by Kevin Wolf
Modified: 2012-08-15 05:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 580885
Environment:
Last Closed: 2012-08-15 05:09:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Wolf 2010-05-31 04:20:24 EDT
This happens in RHEL 6 as well.

+++ This bug was initially created as a clone of Bug #580885 +++

Description of problem:
When I switch to a thunderbird tab, its content is completely scrolled up so that I see the first line of a mail, even though I had scrolled down previously. This makes it very nasty to look up things in another mail while reading a long mail, because each time you lose your current position in the long mail.

Version-Release number of selected component (if applicable):
3.0.4

How reproducible:
100%

Steps to Reproduce:
1. Open a long mail in a new tab
2. Scroll down in that mail
3. Switch to another tab
4. Switch back to the tab of the long mail
  
Actual results:
The start of the long mail is displayed.

Expected results:
The old position is retained and the mail is displayed at the same position as it was when I left the tab.
Comment 2 Matěj Cepl 2010-06-01 07:55:01 EDT
Yes, can easily reproduce.
Comment 3 RHEL Product and Program Management 2010-06-07 12:08:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 RHEL Product and Program Management 2010-07-15 10:46:06 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 RHEL Product and Program Management 2011-01-07 10:54:08 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 RHEL Product and Program Management 2011-02-01 00:58:36 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 8 RHEL Product and Program Management 2011-02-01 13:23:22 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 9 RHEL Product and Program Management 2011-04-03 22:29:40 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2011-10-07 12:07:55 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 11 Jan Horak 2012-03-23 09:57:11 EDT
Looks like upstream bug: https://bugzilla.mozilla.org/show_bug.cgi?id=487386
Comment 12 Jan Horak 2012-08-15 05:09:58 EDT
Closing as upstream.

Note You need to log in before you can comment on or make changes to this bug.