Bug 598004 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599531
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:95877447aefb0d82be76780cabb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 08:57 UTC by Mustafa Mehmed
Modified: 2010-11-08 20:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:02:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.64 KB, text/plain)
2010-05-31 08:57 UTC, Mustafa Mehmed
no flags Details

Description Mustafa Mehmed 2010-05-31 08:57:15 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 95877447aefb0d82be76780cabb2aa8af23626b8
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. no idea - evolution was running on another desktop when it crashed
2.
3.

Comment 1 Mustafa Mehmed 2010-05-31 08:57:19 UTC
Created attachment 418210 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:02:03 UTC

*** This bug has been marked as a duplicate of bug 599531 ***

Comment 3 Karel Klíč 2010-11-08 20:02:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.