Bug 598031 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /u...
Status: CLOSED DUPLICATE of bug 630209
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c857e75d782e9a479f2033d744d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 05:44 EDT by Sitsofe Wheeler
Modified: 2010-11-08 13:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:15:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.70 KB, text/plain)
2010-05-31 05:44 EDT, Sitsofe Wheeler
no flags Details

  None (edit)
Description Sitsofe Wheeler 2010-05-31 05:44:44 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
comment: Attempting to send a file to another computer via bluetooth resulted in a crash.
component: obex-data-server
crash_function: ods_obex_srv_get
executable: /usr/bin/obex-data-server
global_uuid: c857e75d782e9a479f2033d744dca686bcbd8e86
kernel: 2.6.33.4-95.fc13.x86_64
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start desktop.
2. Click on bluetooth icon in the gnome-panel.
3. Go to Set up a new device....
4. (Pair with another computer)
5. Click on bluetooth icon in the gnome-panel.
6. Go to Send files to device...
7. Choose a file.
8. Click on the previously paird computer.
Comment 1 Sitsofe Wheeler 2010-05-31 05:44:46 EDT
Created attachment 418229 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:15:45 EST

*** This bug has been marked as a duplicate of bug 630209 ***
Comment 3 Karel Klíč 2010-11-08 13:15:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630209.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.