Bug 598083 - [abrt] crash in rhythmbox-0.12.8-3.fc13: magazine_chain_pop_head: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 628120
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:622ecdf42fbba0acb36c27ea13c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 07:57 EDT by dimanechepurenko
Modified: 2010-11-09 10:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:11:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.64 KB, text/plain)
2010-05-31 07:57 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-05-31 07:57:26 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: magazine_chain_pop_head
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 622ecdf42fbba0acb36c27ea13c8aa78db59aee6
kernel: 2.6.33.4-95.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimanechepurenko 2010-05-31 07:57:29 EDT
Created attachment 418274 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:11:58 EST

*** This bug has been marked as a duplicate of bug 628120 ***
Comment 3 Karel Klíč 2010-11-09 10:11:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628120.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.