Bug 598098 - [abrt] crash in gvfs-obexftp-1.6.1-3.fc13: _dbus_list_remove: Process /usr/libexec/gvfsd-obexftp was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-obexftp-1.6.1-3.fc13: _dbus_list_remove: Process /usr/li...
Status: CLOSED DUPLICATE of bug 605515
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:30ae26aa4e599105fb628a8d83f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 08:32 EDT by Fernando
Modified: 2015-03-03 17:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:41:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.97 KB, text/plain)
2010-05-31 08:32 EDT, Fernando
no flags Details

  None (edit)
Description Fernando 2010-05-31 08:32:04 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/8
component: gvfs
crash_function: _dbus_list_remove
executable: /usr/libexec/gvfsd-obexftp
global_uuid: 30ae26aa4e599105fb628a8d83f45fc572a08453
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-obexftp-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Fernando 2010-05-31 08:32:06 EDT
Created attachment 418287 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:41:21 EST

*** This bug has been marked as a duplicate of bug 605515 ***
Comment 3 Karel Klíč 2010-11-09 11:41:21 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605515.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.