Bug 598113 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 595062
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73ae171eddcb74e7afeb19c78cc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 13:21 UTC by Oded Arbel
Modified: 2010-11-09 13:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:31:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.96 KB, text/plain)
2010-05-31 13:21 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-05-31 13:21:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: raise
executable: /usr/libexec/e-addressbook-factory
global_uuid: 73ae171eddcb74e7afeb19c78cc87d27452ace17
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: address book crashed while replying to an existing email.

Comment 1 Oded Arbel 2010-05-31 13:21:31 UTC
Created attachment 418294 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:23 UTC

*** This bug has been marked as a duplicate of bug 595062 ***

Comment 3 Karel Klíč 2010-11-09 13:31:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595062.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.