Bug 598148 - [abrt] crash in evolution-2.30.1-6.fc13: g_thread_equal_posix_impl: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: g_thread_equal_posix_impl: Process /...
Status: CLOSED DUPLICATE of bug 609713
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7b89eeadf6db8bd2d74ce66d97c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 11:01 EDT by Damien Grassart
Modified: 2010-11-08 12:44 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:44:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.78 KB, text/plain)
2010-05-31 11:02 EDT, Damien Grassart
no flags Details

  None (edit)
Description Damien Grassart 2010-05-31 11:01:52 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_thread_equal_posix_impl
executable: /usr/bin/evolution
global_uuid: 7b89eeadf6db8bd2d74ce66d97c06761b546ca4b
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed right after starting up.
2.
3.
Comment 1 Damien Grassart 2010-05-31 11:02:03 EDT
Created attachment 418324 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:44:11 EST

*** This bug has been marked as a duplicate of bug 609713 ***
Comment 3 Karel Klíč 2010-11-08 12:44:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609713.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.