Bug 598245 - [abrt] crash in evolution-2.30.1-6.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: io_error: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 627160
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8fc3be9510f897ac08267320120...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 17:27 EDT by Harald Jensås
Modified: 2010-11-09 11:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:13:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.09 KB, text/plain)
2010-05-31 17:27 EDT, Harald Jensås
no flags Details

  None (edit)
Description Harald Jensås 2010-05-31 17:27:07 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Open Evolution, there is one message in Outbox.
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 8fc3be9510f897ac08267320120c7b8d173542cd
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Harald Jensås 2010-05-31 17:27:09 EDT
Created attachment 418400 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:13:57 EST

*** This bug has been marked as a duplicate of bug 627160 ***
Comment 3 Karel Klíč 2010-11-09 11:13:57 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627160.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.