Bug 598298 - [abrt] crash in tkgate-2.0-9.beta10.fc13: Tk_MakeWindowExist: Process /usr/bin/tkgate was killed by signal 11 (SIGSEGV)
[abrt] crash in tkgate-2.0-9.beta10.fc13: Tk_MakeWindowExist: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 576849
Product: Fedora
Classification: Fedora
Component: tkgate (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thibault North
Fedora Extras Quality Assurance
abrt_hash:a2a9e8ae251be2ebebe27963a1a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 23:12 EDT by robert fairb
Modified: 2010-08-03 04:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 04:40:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.85 KB, text/plain)
2010-05-31 23:12 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-05-31 23:12:33 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: tkgate
component: tkgate
crash_function: Tk_MakeWindowExist
executable: /usr/bin/tkgate
global_uuid: a2a9e8ae251be2ebebe27963a1aa446f3cbf1bdb
kernel: 2.6.33.4-95.fc13.i686.PAE
package: tkgate-2.0-9.beta10.fc13
rating: 4
reason: Process /usr/bin/tkgate was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i just tryed to open tkgate
2.
3.
Comment 1 robert fairb 2010-05-31 23:12:34 EDT
Created attachment 418440 [details]
File: backtrace
Comment 2 roamvalley 2010-06-02 21:08:42 EDT
Package: tkgate-2.0-9.beta10.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.after login gnome
2.open Digital Circuit Simulator
3.crashed
Comment 3 roamvalley 2010-06-13 00:12:41 EDT
Package: tkgate-2.0-9.beta10.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open Digital Circuit Simulator
2. It's crashed
Comment 4 Thibault North 2010-08-03 04:40:39 EDT

*** This bug has been marked as a duplicate of bug 576849 ***

Note You need to log in before you can comment on or make changes to this bug.