Bug 598311 - Unable to login to facebook through pidgin; presented with endless captchas
Unable to login to facebook through pidgin; presented with endless captchas
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: purple-facebookchat (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 00:15 EDT by Kurt Driver
Modified: 2010-06-01 21:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 21:35:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kurt Driver 2010-06-01 00:15:49 EDT
Description of problem:
Pidgin tries to connect to Facebook and presents me with a captcha. After typing the Captcha, it gives me another one to do, Over and over with no end in sight.
This worked just a few days ago.
Version-Release number of selected component (if applicable):
purple-facebookchat-1.64-1.fc13.x86_64

How reproducible:
I killed pidgin and after restarting it repeated this behaviour.

Steps to Reproduce:
1.Open Pidgin
2.Enable facebook account.
3.
  
Actual results:
Lots of squinting and typing

Expected results:
Buddies!

Additional info:
2.6.34-11.fc14.x86_64
Comment 1 Ismael Olea 2010-06-01 01:48:12 EDT
In the past, similar problems like this have been got around doing a FaceBook login through the web browser. Did you tried this?
Comment 2 Kurt Driver 2010-06-01 09:07:02 EDT
Yes, repeatedly. I've logged out and logged back in, closed and restarted pidgin. Same thing. The captchas only come after clicking "modify account" and then save. It tries to connect and then presents me with a captcha. The first of many.
I just now deleted the account and set it up again, and am having the same difficulties. No captchas, it seems it just displays "incorrect username or password".
Comment 3 Ismael Olea 2010-06-01 10:55:38 EDT
Ok.

Seems there's a new release upstream, but until weekend I will not work on int.
Comment 4 Ismael Olea 2010-06-01 10:56:34 EDT
btw, apparently that problem is not happening to me :-m
Comment 5 Kurt Driver 2010-06-01 11:23:56 EDT
Thank You. I appreciate your efforts. Kurt
Comment 6 Kurt Driver 2010-06-01 21:35:27 EDT
It turns out that the way to enable this is to not use the "Facebook" protocol but rather the "XMPP" one. Notabug, sorry to waste your time, Kurt
P.S. Found this out after testing it on a livecd, where the problem continued, telling me it was not a software problem.

Note You need to log in before you can comment on or make changes to this bug.