Bug 598319 - [abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed b...
Status: CLOSED DUPLICATE of bug 540130
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d31dc9fa6a8bdcc7e7df68bf866...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 01:14 EDT by Daniel VanStone
Modified: 2010-11-08 13:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:36:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (23.21 KB, text/plain)
2010-06-01 01:14 EDT, Daniel VanStone
no flags Details

  None (edit)
Description Daniel VanStone 2010-06-01 01:14:15 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-help ghelp:user-guide?gospanel-1
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: d31dc9fa6a8bdcc7e7df68bf8669d9f4edec48da
kernel: 2.6.33.4-95.fc13.x86_64
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
gnome does not have help installed by default 
+help is not available +edit menu not available 
new to fedora desktop
fedora13 ibstalled from LIVECD 

How to reproduce
-----
1right click gnome panel click help  
2.
3.
Comment 1 Daniel VanStone 2010-06-01 01:14:17 EDT
Created attachment 418465 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:36:13 EST

*** This bug has been marked as a duplicate of bug 540130 ***
Comment 3 Karel Klíč 2010-11-08 13:36:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540130.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.