Bug 598326 - Semi-transparent panel artefacts
Summary: Semi-transparent panel artefacts
Status: CLOSED DUPLICATE of bug 589956
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
low
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 05:38 UTC by Max Chung
Modified: 2010-06-01 14:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 14:33:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A picture showing the artifacts on the top and bottom panels. (323.83 KB, image/png)
2010-06-01 05:38 UTC, Max Chung
no flags Details

Description Max Chung 2010-06-01 05:38:25 UTC
Created attachment 418473 [details]
A picture showing the artifacts on the top and bottom panels.

Description of problem:
Gnome panel shows artifacts when background style is semi-transparent

Version-Release number of selected component (if applicable):
2.28.0

How reproducible:
Happens every time.

Steps to Reproduce:
1. Right click panel and select Properties
2. Click on Background tab
3. Select Solid color radio button
4. Adjust Style slider
  
Actual results:
The far left and right parts of the panel becomes semi-transparent and artifacts appear in the middle of the panel.

Expected results:
No artifacts should appear on the panel and the whole panel should become semi-transparent

Comment 2 Ray Strode [halfline] 2010-06-01 14:33:21 UTC

*** This bug has been marked as a duplicate of bug 589956 ***


Note You need to log in before you can comment on or make changes to this bug.