Bug 598328 - Window scrolling artifacts
Window scrolling artifacts
Status: CLOSED DUPLICATE of bug 589956
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
6.0
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 01:49 EDT by Max Chung
Modified: 2010-06-01 10:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 10:32:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A picture showing the artifacts that appear when the Firefox window is scrolled. (80.77 KB, application/octet-stream)
2010-06-01 01:49 EDT, Max Chung
no flags Details

  None (edit)
Description Max Chung 2010-06-01 01:49:22 EDT
Created attachment 418480 [details]
A picture showing the artifacts that appear when the Firefox window is scrolled.

Description of problem:
When a window is placed at the bottom of the screen and the contents are scrolled, artifacts appear.

Version-Release number of selected component (if applicable):
Gnome 2.28.2

How reproducible:
Happens once in a while.

Steps to Reproduce:
1. Place window below taskbar
2. Scroll contents of window
  
Actual results:
Artifacts appear as parts of the window's contents repeat.

Expected results:
No artifacts should appear

Additional info:
Artifacts disappear when the windows are redrawn either by selecting something else, moving the window, or resizing the window.
Comment 2 Ray Strode [halfline] 2010-06-01 10:32:51 EDT

*** This bug has been marked as a duplicate of bug 589956 ***

Note You need to log in before you can comment on or make changes to this bug.