Bug 598332 - [abrt] crash in evince-2.28.2-2.fc12: raise: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evince-2.28.2-2.fc12: raise: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 587193
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8923d8d799a17382de7e88ad719...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 06:09 UTC by Vadim
Modified: 2010-08-11 09:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 09:28:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.81 KB, text/plain)
2010-06-01 06:09 UTC, Vadim
no flags Details

Description Vadim 2010-06-01 06:09:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince /home/vad/.cache/.fr-SIZ5YO/linux_manual.djvu
component: evince
crash_function: raise
executable: /usr/bin/evince
global_uuid: 8923d8d799a17382de7e88ad7191cf51e65a99ed
kernel: 2.6.32.12-115.fc12.i686
package: evince-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Vadim 2010-06-01 06:09:15 UTC
Created attachment 418484 [details]
File: backtrace

Comment 2 Marek Kašík 2010-08-11 09:28:12 UTC

*** This bug has been marked as a duplicate of bug 587193 ***


Note You need to log in before you can comment on or make changes to this bug.