Bug 598350 - Compilation error on windows
Summary: Compilation error on windows
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp   
(Show other bugs)
Version: Development
Hardware: All
OS: Windows
low
medium
Target Milestone: 1.3
: ---
Assignee: Gordon Sim
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 07:08 UTC by Gordon Sim
Modified: 2010-06-01 07:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 07:51:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Sim 2010-06-01 07:08:56 UTC
>.\qpid\client\ConnectionHandler.cpp(75) : error C2653: 'framing' : is not a class or namespace name

Caused by r948936 fixed by r949182.

Comment 1 Gordon Sim 2010-06-01 07:36:08 UTC
Fix committed to release repo: http://mrg1.lab.bos.redhat.com/git/?p=qpid.git;a=commitdiff;h=93c3927ec66f0c98332286fe36a93d9ab0c2a752

(No need to QE this one, its a simple compilation error on windows compiler).

Comment 2 Gordon Sim 2010-06-01 07:51:41 UTC
Verified by engineering.


Note You need to log in before you can comment on or make changes to this bug.