Bug 59840 - Kernel oops running newburn on a PE6650
Kernel oops running newburn on a PE6650
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 14:55 EST by Clay Cooper
Modified: 2007-04-18 12:40 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 14:56:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Ksymoops output (3.47 KB, text/plain)
2002-02-13 14:56 EST, Clay Cooper
no flags Details
ksymoops output for beetle (8.16 KB, text/plain)
2002-02-19 15:01 EST, Clay Cooper
no flags Details
ksymoops output for slimnapa (3.50 KB, text/plain)
2002-02-19 15:02 EST, Clay Cooper
no flags Details

  None (edit)
Description Clay Cooper 2002-02-13 14:55:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
On a PE6650 runnnig hampton beta1 (2.4.17-0.13smp), raid 1 on an AMI perc3dc as
boot device,512MB ram, X13 bios...

Kernel oops while running newburn after about 5 minutes.

Ksymoops output attached. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install hampton beta1 on slimmerlot
2.Start newburn
3.Enjoy kernel oops
	

Actual Results:  Kernel oops after 5 minutes

Expected Results:  No kernel oops

Additional info:
Comment 1 Clay Cooper 2002-02-13 14:56:12 EST
Created attachment 45582 [details]
Ksymoops output
Comment 2 Arjan van de Ven 2002-02-13 15:20:17 EST
Interesting... just fixed a "can't happen in real life" race there.... guess I
was wrong about that assesment.
anyway, fixed.
Comment 3 Clay Cooper 2002-02-19 15:01:43 EST
Created attachment 46081 [details]
ksymoops output for beetle
Comment 4 Clay Cooper 2002-02-19 15:02:34 EST
Created attachment 46082 [details]
ksymoops output for slimnapa
Comment 5 Clay Cooper 2002-02-19 15:04:39 EST
Added ksymoops output for kernel oops while running newburn on the beetle and
slimnapa.  These are very different platforms, just wanted to make sure the oops
have the same root cause.
Comment 6 Arjan van de Ven 2002-02-19 15:23:48 EST
The slimnapa is the same, the beetle one is new.
Comment 7 Clay Cooper 2002-03-04 10:48:45 EST
So should I open up a new issue for the beetle oops or is this issue being
investigated already?

Note You need to log in before you can comment on or make changes to this bug.