Bug 59840 - Kernel oops running newburn on a PE6650
Summary: Kernel oops running newburn on a PE6650
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 19:55 UTC by Clay Cooper
Modified: 2007-04-18 16:40 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 19:56:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Ksymoops output (3.47 KB, text/plain)
2002-02-13 19:56 UTC, Clay Cooper
no flags Details
ksymoops output for beetle (8.16 KB, text/plain)
2002-02-19 20:01 UTC, Clay Cooper
no flags Details
ksymoops output for slimnapa (3.50 KB, text/plain)
2002-02-19 20:02 UTC, Clay Cooper
no flags Details

Description Clay Cooper 2002-02-13 19:55:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
On a PE6650 runnnig hampton beta1 (2.4.17-0.13smp), raid 1 on an AMI perc3dc as
boot device,512MB ram, X13 bios...

Kernel oops while running newburn after about 5 minutes.

Ksymoops output attached. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install hampton beta1 on slimmerlot
2.Start newburn
3.Enjoy kernel oops
	

Actual Results:  Kernel oops after 5 minutes

Expected Results:  No kernel oops

Additional info:

Comment 1 Clay Cooper 2002-02-13 19:56:12 UTC
Created attachment 45582 [details]
Ksymoops output

Comment 2 Arjan van de Ven 2002-02-13 20:20:17 UTC
Interesting... just fixed a "can't happen in real life" race there.... guess I
was wrong about that assesment.
anyway, fixed.

Comment 3 Clay Cooper 2002-02-19 20:01:43 UTC
Created attachment 46081 [details]
ksymoops output for beetle

Comment 4 Clay Cooper 2002-02-19 20:02:34 UTC
Created attachment 46082 [details]
ksymoops output for slimnapa

Comment 5 Clay Cooper 2002-02-19 20:04:39 UTC
Added ksymoops output for kernel oops while running newburn on the beetle and
slimnapa.  These are very different platforms, just wanted to make sure the oops
have the same root cause.

Comment 6 Arjan van de Ven 2002-02-19 20:23:48 UTC
The slimnapa is the same, the beetle one is new.

Comment 7 Clay Cooper 2002-03-04 15:48:45 UTC
So should I open up a new issue for the beetle oops or is this issue being
investigated already?


Note You need to log in before you can comment on or make changes to this bug.