Bug 59842 - autoconf fails to run, eats configure file.
autoconf fails to run, eats configure file.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: autoconf253 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 15:24 EST by Bill Nottingham
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 09:35:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-02-13 15:24:11 EST
[notting@wierzbowski: ~/prog/rpm/build/xscreensaver-4.00]$ autoconf
configure.in:2311: /usr/bin/m4: ERROR: Recursion limit of 1024 exceeded, use
-L<N> to change it

Meanwhile, configure is now 0 bytes in length. :(

What files do you need me to post?
Comment 1 Jens Petersen 2002-02-14 00:02:23 EST
Reproduced with autoconf-2.50 and above.  Still my first guess is that it could
be a problem with the configure.in.
Comment 2 Tom Tromey 2002-03-06 10:56:18 EST
Typically this error means you have a quoting problem in
configure.in (or aclocal.m4).  Finding these isn't always easy :-(

Comment 3 Jens Petersen 2002-03-27 01:22:31 EST
reproduced with 2.53 too
Comment 4 Jens Petersen 2002-03-27 09:35:15 EST
moved to autoconf253 component
Comment 5 Jens Petersen 2002-07-09 04:57:14 EDT
This problem no longer seems to occur with xscreensaver-4.05.

Note You need to log in before you can comment on or make changes to this bug.