Bug 59848 - While compiling bind 8.3.1 released Feb 2nd
Summary: While compiling bind 8.3.1 released Feb 2nd
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 20:58 UTC by Kyle M. Lutz
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-15 09:26:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyle M. Lutz 2002-02-13 20:58:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
gcc -D_GNU_SOURCE -I../../port/linux/include -I../../include -O -g  -c 
inet_net_ntop.c
inet_net_ntop.c: In function `inet_net_ntop_ipv6':
inet_net_ntop.c:277: Internal error: Segmentation fault.
Please submit a full bug report.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make[2]: *** [inet_net_ntop.o] Error 1
make[2]: Leaving directory `/export/src/src/lib/inet'
make[1]: *** [all] Error 1
make[1]: Leaving directory `/export/src/src/lib'
make: *** [all] Error 1


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. make clean
2. make
3.
	

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-02-15 09:26:26 UTC
Since this works here, I believe it's broken hardware. 
See http://www.bitwizard.nl/sig11/.


Note You need to log in before you can comment on or make changes to this bug.