Bug 598490 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4c0be54ff6e1af8920ff752f895...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 13:49 UTC by Luka Oman
Modified: 2010-08-21 10:01 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-21 10:01:37 UTC


Attachments (Terms of Use)
File: backtrace (23.70 KB, text/plain)
2010-06-01 13:49 UTC, Luka Oman
no flags Details

Description Luka Oman 2010-06-01 13:49:25 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp --replace
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: 4c0be54ff6e1af8920ff752f89582dec5923a44d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Luka Oman 2010-06-01 13:49:27 UTC
Created attachment 418643 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 10:01:37 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.