Bug 598518 - [abrt] crash in gvfs-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was...
Status: CLOSED DUPLICATE of bug 626875
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f10d00075cd487c7b6c31178dc1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 14:46 UTC by Claudio Rodrigo Pereyra DIaz
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:08:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.99 KB, text/plain)
2010-06-01 14:47 UTC, Claudio Rodrigo Pereyra DIaz
no flags Details

Description Claudio Rodrigo Pereyra DIaz 2010-06-01 14:46:57 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/12
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-sftp
global_uuid: f10d00075cd487c7b6c31178dc1680f9a31efd1e
kernel: 2.6.33.3-85.fc13.x86_64
package: gvfs-1.6.1-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Claudio Rodrigo Pereyra DIaz 2010-06-01 14:47:04 UTC
Created attachment 418669 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:08:45 UTC

*** This bug has been marked as a duplicate of bug 626875 ***

Comment 3 Karel Klíč 2010-11-09 15:08:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.