Bug 598560 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 7 (SIGBUS)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:e7a9e6ca4f534198fd173ea75b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 11:52 EDT by silviofragnanisilva
Modified: 2010-07-14 13:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 13:30:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.25 KB, text/plain)
2010-06-01 11:52 EDT, silviofragnanisilva
no flags Details

  None (edit)
Description silviofragnanisilva 2010-06-01 11:52:37 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale pt-BR
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: e7a9e6ca4f534198fd173ea75b406f3b36351f16
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Estava fechando o Firefox
2.
3.
Comment 1 silviofragnanisilva 2010-06-01 11:52:40 EDT
Created attachment 418693 [details]
File: backtrace
Comment 2 d. johnson 2010-07-14 13:30:46 EDT
Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.