Bug 598608 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 627322
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:579cf471ea97b424cab15aaf860...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 13:36 EDT by Sergey Raspopov
Modified: 2010-11-09 11:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:35:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.41 KB, text/plain)
2010-06-01 13:36 EDT, Sergey Raspopov
no flags Details

  None (edit)
Description Sergey Raspopov 2010-06-01 13:36:04 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/sergey/\xd0\xa0\xd0\xb0\xd0\xb1\xd0\xbe\xd1\x87\xd0\xb8\xd0\xb9 \xd1\x81\xd1\x82\xd0\xbe\xd0\xbb/Learning Perl, 4th Edition (2005).chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 579cf471ea97b424cab15aaf86025317082ac376
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Sergey Raspopov 2010-06-01 13:36:07 EDT
Created attachment 418748 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:35:27 EST

*** This bug has been marked as a duplicate of bug 627322 ***
Comment 3 Karel Klíč 2010-11-09 11:35:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627322.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.