Bug 598633 - [abrt] crash in gpointing-device-settings-1.5.1-2.fc13: __strcmp_ia32: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gpointing-device-settings-1.5.1-2.fc13: __strcmp_ia32: Proces...
Status: CLOSED DUPLICATE of bug 596992
Alias: None
Product: Fedora
Classification: Fedora
Component: gpointing-device-settings   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fd039272e01a0a5c43f173cd566...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 18:33 UTC by Solaus Galti
Modified: 2010-11-09 16:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:13:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.32 KB, text/plain)
2010-06-01 18:33 UTC, Solaus Galti
no flags Details

Description Solaus Galti 2010-06-01 18:33:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpointing-device-settings
component: gpointing-device-settings
crash_function: __strcmp_ia32
executable: /usr/bin/gpointing-device-settings
global_uuid: fd039272e01a0a5c43f173cd566eecad7bd9bae8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gpointing-device-settings-1.5.1-2.fc13
rating: 4
reason: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Solaus Galti 2010-06-01 18:33:11 UTC
Created attachment 418772 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:13:05 UTC

*** This bug has been marked as a duplicate of bug 596992 ***

Comment 3 Karel Klíč 2010-11-09 16:13:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596992.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.