Bug 598654 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 629183
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-06-01 15:32 EDT by Luka Oman
Modified: 2010-11-09 08:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-11-09 08:22:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (35.41 KB, text/plain)
2010-06-01 15:32 EDT, Luka Oman
no flags Details

  None (edit)
Description Luka Oman 2010-06-01 15:32:14 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit /home/luka/Namizje/_20100531_1827.sql
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: 237317ebd89ff4fc9e3574c93226143256da94ec
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Luka Oman 2010-06-01 15:32:19 EDT
Created attachment 418783 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:22:03 EST

*** This bug has been marked as a duplicate of bug 629183 ***
Comment 3 Karel Klíč 2010-11-09 08:22:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629183.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.