Bug 598663 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:07aabb2405248c8f0a0f47ef310...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 15:56 EDT by Peter Delf
Modified: 2010-06-03 18:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 18:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (126.00 KB, text/plain)
2010-06-01 15:56 EDT, Peter Delf
no flags Details

  None (edit)
Description Peter Delf 2010-06-01 15:56:08 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Tried to run the Gnome 3.0 Shell preview on my NVIDIA 6500 running the open source Nouveau driver and experimental 3D support (currrently successfully running Compiz).  Unfortunately it appears that Mutter failed to replace the default window manager :(
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: 07aabb2405248c8f0a0f47ef310e58a93f3e7a8b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Selected System -> Preferences -> Desktop Effects
2. Selected 'Gnome 3.0' Shell preview
3. Selected 'Close'
Comment 1 Peter Delf 2010-06-01 15:56:13 EDT
Created attachment 418793 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-03 18:46:31 EDT

*** This bug has been marked as a duplicate of bug 590957 ***

Note You need to log in before you can comment on or make changes to this bug.