Bug 598687 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:e408e22a7ae963bce2468d818f1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 16:39 EDT by silviofragnanisilva
Modified: 2011-03-26 10:27 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:27:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.58 KB, text/plain)
2010-06-01 16:39 EDT, silviofragnanisilva
no flags Details

  None (edit)
Description silviofragnanisilva 2010-06-01 16:39:26 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: e408e22a7ae963bce2468d818f12229ca5c42262
kernel: 2.6.33.5-112.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 silviofragnanisilva 2010-06-01 16:39:28 EDT
Created attachment 418812 [details]
File: backtrace
Comment 2 radek 2010-06-25 13:16:18 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Opening virt-viewer console Radeon 
2.Mobility Radeon HD 4300 Series (RV710/730)
3.


Comment
-----
I was trying to view one of my virtual machines
Comment 3 Owen Taylor 2011-03-26 10:27:08 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.