Bug 598694 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 575870
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae9a674a199b3a084b3effd309c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 20:46 UTC by Milan
Modified: 2010-11-09 13:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:40:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.85 KB, text/plain)
2010-06-01 20:46 UTC, Milan
no flags Details

Description Milan 2010-06-01 20:46:01 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: ae9a674a199b3a084b3effd309c0f88856d9d1a8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-06-01 20:46:04 UTC
Created attachment 418817 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:40:35 UTC

*** This bug has been marked as a duplicate of bug 575870 ***

Comment 3 Karel Klíč 2010-11-09 13:40:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575870.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.