Bug 598763 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:7329efb48955718cd1f29da51bc...
:
: 597677 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 21:22 EDT by silviofragnanisilva
Modified: 2011-03-26 10:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.90 KB, text/plain)
2010-06-01 21:22 EDT, silviofragnanisilva
no flags Details

  None (edit)
Description silviofragnanisilva 2010-06-01 21:22:02 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 7329efb48955718cd1f29da51bc729dfb1679300
kernel: 2.6.33.5-112.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 silviofragnanisilva 2010-06-01 21:22:05 EDT
Created attachment 418873 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-06-23 08:27:19 EDT
*** Bug 597677 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2011-03-26 10:26:49 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.