Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598799 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:1f48971d8573c8fdc36c257823d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 00:12 EDT by Sebastian
Modified: 2010-06-21 18:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 18:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (126.50 KB, text/plain)
2010-06-02 00:12 EDT, Sebastian
no flags Details

  None (edit)
Description Sebastian 2010-06-02 00:12:35 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: everytime I want to start it, It is crashing
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: 1f48971d8573c8fdc36c257823d598af2c8d8e89
kernel: 2.6.33.5-112.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. starting "gnome-shell --replace" from terminal
Comment 1 Sebastian 2010-06-02 00:12:40 EDT
Created attachment 418897 [details]
File: backtrace
Comment 2 Sebastian 2010-06-02 01:11:11 EDT
replaced the default video driver with the non free nvidia ones from rpmfusion, now it is working
Comment 3 Peter Robinson 2010-06-21 18:08:54 EDT

*** This bug has been marked as a duplicate of bug 590957 ***

Note You need to log in before you can comment on or make changes to this bug.