Bug 598858 - [abrt] crash in evolution-2.30.1-6.fc13: comp_subject: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: comp_subject: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 638605
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66e08d3a2abac644bc824804043...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 08:27 UTC by Steven Bakker
Modified: 2010-11-09 14:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:03:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.28 KB, text/plain)
2010-06-02 08:27 UTC, Steven Bakker
no flags Details

Description Steven Bakker 2010-06-02 08:27:23 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: comp_subject
executable: /usr/bin/evolution
global_uuid: 66e08d3a2abac644bc82480404352c476cea7036
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
This is actually not one, but two bugs:

(a) Evolution crashes when Accepting/Declining a meeting invitation.
(b) Evolution adds the appointment to the calendar when the user clicks "Decline".

AFAIK, this has been the case since the first days of F12 (can't remember F11, too long ago).

How to reproduce
-----
1. Open an email with a meeting invitation
2. Click "Decline"
3. Evolution crashes.
4. After restarting, the meeting shows up in my calendar as "accepted".

Comment 1 Steven Bakker 2010-06-02 08:27:25 UTC
Created attachment 418952 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:03:59 UTC

*** This bug has been marked as a duplicate of bug 638605 ***

Comment 3 Karel Klíč 2010-11-09 14:03:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #638605.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.