Bug 598861 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gc...
Status: CLOSED DUPLICATE of bug 597634
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:3a50196493e8adbce3c03afd17c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 04:36 EDT by mvandegiessen
Modified: 2010-11-08 11:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 11:51:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.21 KB, text/plain)
2010-06-02 04:36 EDT, mvandegiessen
no flags Details

  None (edit)
Description mvandegiessen 2010-06-02 04:36:11 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
comment: When selecting a color profile, the applet crashes. Also when a color profile has been selected the applet crashes immediately.
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: 3a50196493e8adbce3c03afd17c8d6da63a3c266
kernel: 2.6.33.5-112.fc13.i686
package: gnome-color-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Go to the Control Center
2. Click on Color Profiles
3. Select a color profile
Comment 1 mvandegiessen 2010-06-02 04:36:14 EDT
Created attachment 418953 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 11:51:56 EST

*** This bug has been marked as a duplicate of bug 597634 ***
Comment 3 Karel Klíč 2010-11-08 11:51:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597634.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.