Bug 598915 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 626045
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a4b55846d248346fe8297e05eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 10:45 UTC by twild1990
Modified: 2010-11-08 19:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:34:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.28 KB, text/plain)
2010-06-02 10:45 UTC, twild1990
no flags Details

Description twild1990 2010-06-02 10:45:11 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 9a4b55846d248346fe8297e05eb87552b5815e6d
kernel: 2.6.33.5-112.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: adjust volume on program while changing song

Comment 1 twild1990 2010-06-02 10:45:13 UTC
Created attachment 418986 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:34:15 UTC

*** This bug has been marked as a duplicate of bug 626045 ***

Comment 3 Karel Klíč 2010-11-08 19:34:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626045.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.