Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598960 - [abrt] crash in gtkpod-0.99.14-4.fc13: afc_remove_path: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
[abrt] crash in gtkpod-0.99.14-4.fc13: afc_remove_path: Process /usr/bin/gtkp...
Status: CLOSED DUPLICATE of bug 597893
Product: Fedora
Classification: Fedora
Component: gtkpod (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
abrt_hash:7ecd6e041def6d315edc9cac485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 08:28 EDT by ramzi
Modified: 2010-11-08 14:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:15:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.82 KB, text/plain)
2010-06-02 08:28 EDT, ramzi
no flags Details

  None (edit)
Description ramzi 2010-06-02 08:28:29 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gtkpod
component: gtkpod
crash_function: afc_remove_path
executable: /usr/bin/gtkpod
global_uuid: 7ecd6e041def6d315edc9cac4859c103ca074d20
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gtkpod-0.99.14-4.fc13
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 ramzi 2010-06-02 08:28:32 EDT
Created attachment 419015 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:15:23 EST

*** This bug has been marked as a duplicate of bug 597893 ***
Comment 3 Karel Klíč 2010-11-08 14:15:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597893.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.