Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598981 - [abrt] crash in evolution-2.30.1-6.fc13: comp_subject: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: comp_subject: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 638605
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bfb02044e07e49e2623a9f8f525...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 09:30 EDT by Thiago Gomes
Modified: 2010-11-09 09:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.24 KB, text/plain)
2010-06-02 09:30 EDT, Thiago Gomes
no flags Details

  None (edit)
Description Thiago Gomes 2010-06-02 09:30:24 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: comp_subject
executable: /usr/bin/evolution
global_uuid: bfb02044e07e49e2623a9f8f525a591b2f8454df
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I just accepted an invitation to the meeting (iCal)
2. The invitation was sent by a user of MAC.
3.
Comment 1 Thiago Gomes 2010-06-02 09:30:27 EDT
Created attachment 419032 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:04:04 EST

*** This bug has been marked as a duplicate of bug 638605 ***
Comment 3 Karel Klíč 2010-11-09 09:04:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #638605.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.