Bug 59912 - GUI Network Configuration doesn't execute
Summary: GUI Network Configuration doesn't execute
Status: CLOSED DUPLICATE of bug 59886
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-14 20:04 UTC by Danny Trinh
Modified: 2015-03-05 01:10 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 20:04:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Danny Trinh 2002-02-14 20:04:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
At first time boot up to GNOME, click on System Settings, then click on Network 
Configuration icon ----> nothing happens.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Hampton
2.startx
3.click on System Settings --> Network Configuration
	

Actual Results:  Doesn't work

Expected Results:  Should run network configuration app.

Additional info:

This also happens with "Service Configuration", "Squid Configuration", "User 
manager", "Hardware browser", "Internet Configuration Widzard", "Printer 
Configuration", "RedHat Mail Transport Agent", and many more.......
Do you want I report the bug seperately for each of these?

Comment 1 Bill Nottingham 2002-02-15 05:43:32 UTC

*** This bug has been marked as a duplicate of 59886 ***


Note You need to log in before you can comment on or make changes to this bug.