Bug 599136 - [abrt] crash in gvfs-1.6.1-3.fc13: malloc_consolidate: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.6.1-3.fc13: malloc_consolidate: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 609133
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d7557a5f1a9dfa2d3658f48dff1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 18:10 UTC by dimapunk80
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:48:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.17 KB, text/plain)
2010-06-02 18:10 UTC, dimapunk80
no flags Details

Description dimapunk80 2010-06-02 18:10:31 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: malloc_consolidate
executable: /usr/libexec/gvfsd-ftp
global_uuid: d7557a5f1a9dfa2d3658f48dff15c10d8c5fddfd
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-06-02 18:10:33 UTC
Created attachment 419120 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:48:20 UTC

*** This bug has been marked as a duplicate of bug 609133 ***

Comment 3 Karel Klíč 2010-11-08 19:48:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609133.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.